OBD2shop.co.uk

Xhorse VVDI Key Tool Customer Feedback!

Recently customers feedback to us about  VVDI KEY TOOL remote programming problem,customer can refer to following information
 
1.Please update to latest firmware version 2.0.6 first [update software version 2.3.9](all different version released except India version)
 
2.When programming remote get prompt'Remote hardware version is too low'means your remotes must be Chinese version.chinese versionremote only support in Chinese version device,cannot support other version devices
 
3.All English version remotes can use for all overseas device(except India(in)/Malaysia(ma)/China(ch) version),such as Europe(eu)/NorthAmerican(na) they can use same version remotes




Sincerely Yours
Obd2shop.co.uk customer service